You Are Here:
You are here: Frequent Tasks > StudioView Tasks > Record and Playback > Recording R&P Data

Recording Data with StudioView

StudioView's Data Recorder allows to obtain all required data automatically without the need to execute SCPI commands. The Data Recorder generates NMEA data from the trajectory currently being played on the GSG unit, collecting RINEX navigation and observation data, recording RSG parameters, satellites information and navigation messages.

Using the StudioView Data Recorder for the First Time

To open the Data Recorder, navigate to Tools > Data Recorder, or click :

StudioView's Data Recorder

Recording the Data

Now, that the configuration is complete, click and begin with your test drive.

Or, load the desired scenario on your GSG unit, and click .

DO NOT start the scenario via the GSG unit, since the RINEX navigation data will not be captured! (Unless you manually submitted the SCPI navigation data logging command.)

Once data starts to be generated, the Data Recorder will display the incoming raw data in the bottom section of the Data tab. Under the View tab (top-left corner of the screen) you can also visually display the progress in real-time on the Google Map and see a skyplot with all visible satellites, as well as velocity and altitude charts.